Best Scripts
Last Update5 January 18
Created5 January 18
High ResolutionYes
Compatible BrowsersIE11, Firefox, Safari, Opera, Chrome, Edge,
Files IncludedJavaScript JS, CSS, PHP,
Software FrameworkCodeIgniter
Software VersionPHP 7.x, PHP 5.6,
This is a plugin. You must have at least Photo Selector v.1.02 or later to use it. Download images plugin for Photo Selector New features: option in the gallery settings to enable/disable images downloading additional buttons for downloading individual images a button to download all or currently filtered images Photo Select.....